Wymagania sprzętowe

AutoMapa działa na urządzeniach opartych o najnowszą wersję systemu Android.
Aby korzystać z nawigacji niezbędne jest posiadanie modułu GPS. Na urządzeniach bez GPS możliwe będzie wyłącznie przeglądanie mapy.

Zgodność z urządzeniami podana jest również w opisie programu w

undefined