Hardware requirements

Platform:

iOS 9 

Supported Devices:

Please be advised that after installing AutoMapa on iPad Wi-Fi devices, the navigation will not be possible, as these models do not have a GPS module.

The device compatibility information is also provided in the program's description in AppStore.