Hardware requirements

Supported devices:

AutoMapa operates on devices based on Android versions 2.3 – 6. The GPS module is necessary for navigation. AutoMapa can be used on devices without this module, but only for map browsing.

The list of compatible devices can also be found in the program description at  undefined